当前位置:首页 > 问答

通达信周线月线选股指标公式

我来帮TA回答

哪位大神 帮忙编一个通达信 月线,周线,日线 60分钟MACD均大于0.01,的选股公式?

可以编写月,周,日,60同时大于0.01的选股公式。但你是想选首次同时大于0.01呢,还是只要大于0.01就可以呢。

高手您好!我已有一个月线反转选股公式,可否帮我修改成周线反转选股公式,谢谢!

你好,通达信公式是各周期通用的。

就是说,你的月线反转公式也是可以用在周线上的,无需修改。

公式还可以用在分钟级别的周期上,小时级别,日线级别等等。在选股的时候,将选股周期改成你所需要的周期即可。

日线周线月线KDJ同时向上选股公式

系统有默认的公式,没必要在做一个吧。

请高手写一下通达信月线三连阳的选股公式。

先在公式管理器中,技术指标公式--其他类型--创建一个新公式,名称为:AB
A:C;
B:O;
再创建你需要的这个周线数据公式,名称自己定,在哪个。
周A:="AB.A#WEEK";
周B:="AB.B#WEEK";
XG"NDAY(周A,周A,3) AND NDAY(周A,REF(周A,1),3);
这样周线数据信号就会在日线图显示。

通达信周线公式如何编写?

{BDWT-周线XG}
周线:=C#WEEK;
AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
XG:AA1 AND AA2;
提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}

编写通信达周线选股公式

{BDWT-周线XG}
周线:=C#WEEK;
AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
XG:AA1 AND AA2;
提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}